WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 9 months ago

#1900 closed defect (fixed)

Whitelist wordpress.org links in the number of links that force topic/reply moderation

Reported by: netweb Owned by: dd32
Milestone: Priority: normal
Component: Support Forums Keywords: needs-patch
Cc:

Description

Via #support forums weekly chat

https://wordpress.slack.com/archives/forums/p1470934158005506

macmanx
I bet @jmdodd could build a whitelist for Codex, SupportHub, and DevHub links

https://wordpress.slack.com/archives/forums/p1470934209005510

ipstenu
That should be a plugin for WP… Don’t count these links in the number of links that force moderation in comments.

Initial thoughts are to use comment_max_links and bump the value for each whitelisted domain with the comment_max_links_url filter.

Maybe whitelist all of wordpress.org and whilst we're at it include bbpress.org, buddypress.org, glotpress.org

Change History (3)

#1 @ocean90
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1776.

#2 @SergeyBiryukov
12 months ago

  • Component changed from International Forums to Support Forums
  • Resolution duplicate deleted
  • Status changed from closed to reopened

#1776 implemented this for Make network, but not for support forums.

Reopening, as legitimate posts from forum contributors still occasionally end up in moderation for links to various WordPress.org sections like the Plugin Directory.

#3 @dd32
9 months ago

  • Owner set to dd32
  • Resolution set to fixed
  • Status changed from reopened to closed

In 9593:

Plugins: open-source the comment moderation plugin used to exclude wordpress.org links from counting towards a comments maximum.

This plugin was previously active only for the make network, but will now be active for all sites.

See #1776.
Fixes #1900.

Note: See TracTickets for help on using tickets.