Making WordPress.org

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#195 closed defect (bug) (fixed)

Encoding issues on make.wordpress.org

Reported by: sergeybiryukov's profile SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

See http://make.wordpress.org/meta/2013/09/11/today-i-imported-all-make-wordpress-org-events/.

  1. The posts are now deleted pending further investigation, however there's still an issue with some names:
    http://cl.ly/image/0Y0y3e2e0c2A.
  2. The invalid characters in http://cl.ly/image/2q2I1D1d3q0t are actually non-breaking spaces. I could not reproduce the issue using WordPress Importer 0.6.1, so it appears to be specific to WP.org setup. Happy to help with additional debugging or testing if needed.

Change History (13)

#1 @SergeyBiryukov
11 years ago

Same issue on the Polyglots blog: http://cl.ly/image/1Z3h130f2y0G (link).

#3 follow-up: @SergeyBiryukov
10 years ago

Same in contributor handbook: http://cl.ly/image/1j250u0v432G (link).

#4 in reply to: ↑ 3 @kpdesign
10 years ago

Replying to SergeyBiryukov:

Same in contributor handbook: http://cl.ly/image/1j250u0v432G (link).

Those are related to an issue we had last Friday with the CCH: https://meta.trac.wordpress.org/ticket/316#comment:9.

The editor is blank on 4 pages and 1 glossary item due to the encoding issues:

IIRC, the last time this happened, it had to be fixed in the database.

Last edited 10 years ago by kpdesign (previous) (diff)

#5 @SergeyBiryukov
10 years ago

  • Summary changed from Encoding issues on make.wordpress.org/community/ to Encoding issues on make.wordpress.org

#6 @Hanni
10 years ago

  • Cc h@… added

#7 @siobhan
10 years ago

  • Cc siobhan added

This ticket was mentioned in IRC in #wordpress-meta by sams. View the logs.


10 years ago

#9 @kpdesign
10 years ago

#569 was marked as a duplicate.

#10 @DrewAPicture
10 years ago

#650 was marked as a duplicate.

#11 @kpdesign
10 years ago

I've checked all of the encoding issues listed in this ticket, and all of them have been fixed except for the one in comment:2: https://make.wordpress.org/core/2012/12/18/commit-promotions/

The editor is blank for this post - if this issue could be fixed, then we could close this ticket.

#12 follow-up: @coffee2code
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

@kpdesign: I fixed the encoding issue for the post https://make.wordpress.org/core/2012/12/18/commit-promotions/

As such, I'm closing the ticket as fixed as your behest.

#13 in reply to: ↑ 12 @kpdesign
10 years ago

@coffee2code: Thank you for taking care of that - I appreciate it. :)

Note: See TracTickets for help on using tickets.