WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2009 closed task (duplicate)

There is a small bug in WordPress.org User Profile ( profiles.wordpress.org site )

Reported by: Debabrata Ghosh Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

First of all, it looks like WordPress.org support forum User Interface has been updated recently. It looks nice. After this upgrade i have found a small fix; which is ->

The reply link of the support forum activities in WordPress.org Profile ( in activity tab ) leads to error page.

For example: In case of my profile ( https://profiles.wordpress.org/debabrata-ghosh/ ) >> navigate to activity tab >> Now there all the reply links, those are associated with the WordPress Support Forums activity leads to 404. This permalink related issue is also there for already created support topic links by the WordPress.org user. [ -> Also i have tested it with other user's profile. It seems like a bug. ]

Note: I think may be we have to update these particular permalinks in that mentioned section of profiles.wordpress.org site; in order to provide the best happy browse experience in our WordPress.

Change History (2)

#1 @SergeyBiryukov
3 years ago

  • Keywords needs-refresh ui-feedback removed
  • Priority changed from high to normal
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @debabrata-ghosh, welcome to Meta Trac!

Thanks for the report, we're already tracking this issue in #1954.

Last edited 3 years ago by SergeyBiryukov (previous) (diff)

#2 @Debabrata Ghosh
3 years ago

Hi @SergeyBiryukov , Thanks a lot.

Good to know that this issue is already in the tracking list. Started watching ticket #1954.

Note: See TracTickets for help on using tickets.