WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2011 closed defect (fixed)

Editing a review should allow the custom WordPress version to be changed

Reported by: netweb Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: close
Cc:

Description

When creating a review you have the option of an entering via a text field a custom WordPress version, for example /trunk or WP 4.7-RC1:

https://cldup.com/aoLNSnWmWh.png

When editing the review the text field is no longer available, it should be:

https://cldup.com/v1zqTzL2Ng.png

Change History (3)

#1 @coffee2code
3 years ago

  • Keywords reporter-feedback added

@netweb: Are you still experiencing this?

I am unable to reproduce. I see the custom WP version label and text field when both creating and editing a review (and for both plugin and theme reviews). I also tried with both the currently live theme and the new support theme. The code always outputs the dropdown and the text field together, so it doesn't seem to be conditionally omitted.

I didn't see any CSS that might be hiding it, but it's possible. Is the markup present in the source?

#2 @netweb
3 years ago

  • Keywords close added; needs-patch reporter-feedback removed

Indeed, works as expected now

#3 @coffee2code
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.