WordPress.org

Making WordPress.org

Opened 22 months ago

Closed 5 weeks ago

#2017 closed defect (worksforme)

WordPress.tv search placeholder appears smaller in chrome in UHD screen resolution

Reported by: vineettalwar Owned by:
Milestone: Priority: normal
Component: WordPress.tv Keywords:
Cc:

Description

Hello,
I have found out that,
Wordpress.tv search placeholder text and its input value appears smaller in Google chrome compares to firefox and edge browser in UHD screen resolution (3840x2160)

Attachments (3)

chrome_wptv.png (96.0 KB) - added by vineettalwar 22 months ago.
Chrome search placeholder in UHD
ff_edge_wptv.png (57.4 KB) - added by vineettalwar 22 months ago.
Firefox and edge search placeholder
ff_edge_wptv.2.png (57.4 KB) - added by vineettalwar 22 months ago.
Firefox and edge search placeholder

Download all attachments as: .zip

Change History (6)

@vineettalwar
22 months ago

Chrome search placeholder in UHD

@vineettalwar
22 months ago

Firefox and edge search placeholder

@vineettalwar
22 months ago

Firefox and edge search placeholder

#2 @obenland
6 months ago

I'm not able to reproduce it on my Retina MBP. Do I need an even higher resolution to see it?

#3 @obenland
5 weeks ago

  • Resolution set to worksforme
  • Status changed from new to closed
  • Summary changed from Wordpress.tv search placeholder appears smaller in chrome in UHD screen resolution to WordPress.tv search placeholder appears smaller in chrome in UHD screen resolution
Note: See TracTickets for help on using tickets.