WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2041 closed defect (duplicate)

Plugin Review 'link' to support is showing URL instead of linking.

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Example: https://wordpress.org/support/plugin/akismet/reviews/

Scroll down to the bottom of the page where you can leave a review.

When posting a review, follow these guidelines:

* If you are reporting an issue with this plugin, please post <a href="https://wordpress.org/support/plugin/akismet/">here</a> instead.
In order to rate a plugin, you must also submit a review.
* Please provide as much detail as you can to justify your rating and to help others.

The a href is displaying instead of being a link.

Change History (1)

#1 @SergeyBiryukov
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2040.

Note: See TracTickets for help on using tickets.