WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2046 closed defect (duplicate)

Subscribe/unsubscribe actions not functioning

Reported by: Clorith Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Subscribing to a thread when you post a reply works as intended (the checkbox under the post box), but if you wish to edit subscriptions they do not work.

This means you can not subscribe using the link in the sidebar, nor can you unsubscribe from the sidebar

You also can't unsubscribe using the Subscriptions list on your profile.

Change History (1)

#1 @netweb
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1980.

Note: See TracTickets for help on using tickets.