WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 14 months ago

#2048 closed defect (fixed)

Sticky topics have malformed RSS feeds

Reported by: netweb Owned by: netweb
Milestone: Priority: normal
Component: Support Forums Keywords: needs-patch
Cc:

Description

Change History (8)

#1 @SergeyBiryukov
5 years ago

Could not reproduce on a local install, might be something specific to dotorg.

Last edited 4 years ago by SergeyBiryukov (previous) (diff)

#2 @wfasa
5 years ago

Hi! Thanks for creating this bug. I just wanted to add that unfortunately it seems to be the case that all or at least the majority of support posts before the forum upgrade have an empty RSS.

#3 @wfasa
5 years ago

For further information on this bug it seems like the RSS is broken for all topics that have more than one post (i.e. that has any replies).

Version 0, edited 5 years ago by wfasa (next)

This ticket was mentioned in Slack in #forums by clorith. View the logs.


3 years ago

#5 @netweb
3 years ago

  • Owner set to netweb
  • Status changed from new to assigned

#6 @TweetyThierry
14 months ago

This seems that it is happening on a lot of support thread, for example https://wordpress.org/support/topic/jetpack-making-https-links-when-publicize/feed

Anyone looked into this one?

This ticket was mentioned in Slack in #meta by tweetythierry. View the logs.


14 months ago

#8 @dd32
14 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 9606:

Support Forums: Don't limit topic threads feeds to posts within the last month. The limit still applies for Forums/archives/etc.

Props TweetyThierry.
Fixes #2048.

Note: See TracTickets for help on using tickets.