WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2050 closed defect (fixed)

Filtering by specific plugin ratings adds horizontal scroll

Reported by: Clorith Owned by: coffee2code
Milestone: Priority: normal
Component: Support Forums Keywords: has-patch commit
Cc:

Description

When adding a filter to the plugin reviews forum list a horizontal scroll is added (when the query arg ?filter=4 is in use)

Caused by the 14px margin coming from the following rule:

.col-1, .col-2, .col-3, .col-4, .col-5, .col-6, .col-7, .col-8, .col-9, .col-10, .col-11, .col-12 {
    float: left;
    margin: 0 14px;
}

Attachments (1)

meta-2050.patch (537 bytes) - added by SergeyBiryukov 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @SergeyBiryukov
3 years ago

  • Keywords has-patch commit added

#2 @coffee2code
3 years ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 4088:

Forums Theme: Remove horizontal scroll from filtered ratings views.

Props SergeyBiryukov.
Fixes #2050.

Note: See TracTickets for help on using tickets.