WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2105 closed enhancement (duplicate)

Feature Request: Introduce Search for plugin specific issues

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Hello,

I'd like to request a feature to make mine and I'm sure many peoples lives easier.

I often use Google to search issues, but it would be nice if I could search for issues on a spefici plugin from within it's support section;
https://wordpress.org/support/plugin/nextgen-gallery

This search would only go through topics posted to that specific plugins thread.

Thank you

Change History (1)

#1 @Otto42
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7.

Note: See TracTickets for help on using tickets.