WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2108 closed defect (duplicate)

Create a routine for update the language packages for WordCamps sites

Reported by: claudiosanches Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

Don't looks like that have anything able to update automatically the translations of the WordCamps sites.

I helped translate all string for pt_BR on April, but no one updated the translations in the WordCamp sites, not even after some organizers ask for it, so in this time we had 3 WordCamps half translated... And only now after weeks requesting for update the translations that we could have our first WordCamp site in Brazil with all translated.
So it's clear that the process is manually and it should be improved, at least update once a month, but need to some automatic routine to updated it.

Change History (2)

#1 @ocean90
3 years ago

Based on this comment this should now happen.

#2 @SergeyBiryukov
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1076.

Note: See TracTickets for help on using tickets.