WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2135 closed defect (duplicate)

Support Forums: old link format doesn't work anymore

Reported by: jeherve Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Steps to reproduce:

  1. Go to Google.com
  2. Search for a specific string in an old support forum thread, e.g. site:http://wordpress.org/support/topic/ jetpack safecss
  3. You'll find links to old forum threads:

Those links don't work anymore. I'm afraid a lot of people won't be able to reach the WordPress.org forums when googling for answers to old questions.

Attachments (1)

Screen Shot 2016-10-12 at 22.26.51.png (70.2 KB) - added by jeherve 3 years ago.
Search results in Google

Download all attachments as: .zip

Change History (2)

@jeherve
3 years ago

Search results in Google

#1 @netweb
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1954.

Note: See TracTickets for help on using tickets.