WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2142 closed defect (duplicate)

My Speaker Badge Disappeared

Reported by: binarygary Owned by:
Milestone: Priority: low
Component: Profiles Keywords:
Cc:

Description

I'm almost certain this is NOT the place for this...but I'm wondering/hoping someone could point me to who can help me out.
I spoke at WCJAX16 and WCTPA16. At some point (after Jax) I had the badge that showed me as a WC speaker...but now it's disappeared.

https://profiles.wordpress.org/binarygary

Change History (2)

#1 @iandunn
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #683.

Sorry about that, it's a known issue, but I haven't been able to reproduce it yet.

Typically, if the organizer removes the username from the Speaker post in wp-admin, then saves, then adds it back and saves again, that will restore the badge. I did that and it worked in this case, so you've got the badge again.

You can also ask in the #meta-wordcamp channel on Slack.


Notes to self: In this case, it seems like both the activity item and association were added for the first camp (Jacksonville), but then when the attempt was made to add the second activity/association for Tampa, the activity was never added, and the association was removed.

Maybe add some logging to the handler to help figure out exactly what happens. The Tampa post had several revisions, but that's probably not relevant.

#2 @SergeyBiryukov
3 years ago

  • Component changed from General to Profiles
Note: See TracTickets for help on using tickets.