WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2157 closed defect (duplicate)

Plugin Directory: "Edit Plugin" link is displayed for non-admins

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: has-screenshots
Cc:

Description

On https://wordpress.org/plugins-wp/akismet/, there's "Edit Plugin" link, although I'm not an admin of that plugin.

Attachments (1)

meta-2157.png (306.6 KB) - added by SergeyBiryukov 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Confirmed, but closing as a dup of #2111 since it's WIP.

#2 @SergeyBiryukov
3 years ago

Appears to be fixed in [4260], maybe it's just not deployed yet.

Last edited 3 years ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.