WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2163 closed defect (duplicate)

Support Theme forum page shows the wrong 'last activity' date/post in the sidebar

Reported by: mapk Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

The Last Activity in the sidebar shows the wrong the date and post link. Notice how the one in the image says last activity was 5 months ago, but the most recent post was 14 minutes ago.

https://cldup.com/mESSjwbeRd.png

The logic for this may have gotten messed up with the theme switch, I'm uncertain.

Change History (1)

#1 @ocean90
3 years ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2109.

Note: See TracTickets for help on using tickets.