WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2176 closed defect (fixed)

Support Theme: Custom titles are wiped

Reported by: Clorith Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

On the new theme, all custom titles are missing (replaced by a new meta perhaps?), we can set a new title, and it is retained both in the profile edit screen and is displayed in the actual forums, but the title that we already had is not present.

Change History (4)

#1 @netweb
3 years ago

I see my custom title bzzz... bbPress, and I've not edited it, when I go to edit it is also displayed there correctly.

Looking at another user that I doubt has edited theirs recently I see WordPress.org Tech Dude for Otto

Looks like [4288] fixed this, can you confirm @Clorith please?

#2 @Clorith
3 years ago

I set my own title as a test, so I'm not a good test person (unless someone else removed my title after the bbPress move, since they didn't display front end I never took the time to look but it used to be Volunteer Moderator).

It obviously works after having saved the new one, on the new theme so I'm not quite sure how to test this one I*m afraid, if nobody else is observing this then i'm happy to close as worksforme

#3 @netweb
3 years ago

  • Keywords close added

Cool, lets leave it open for a couple of weeks "just in case" and close when we have the next #meta bug scrub

FYI: There is no #meta bug scrub planned, but we should in the not too distant future

#4 @SergeyBiryukov
3 years ago

  • Keywords close removed
  • Resolution set to fixed
  • Status changed from new to closed

Appears to be fixed, I have my custom title in the new theme.

Note: See TracTickets for help on using tickets.