WordPress.org

Making WordPress.org

Changes between Initial Version and Version 1 of Ticket #2183, comment 12


Ignore:
Timestamp:
11/24/2016 12:48:53 AM (5 years ago)
Author:
dd32
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2183, comment 12

    initial v1  
    1010I guess that's the problem here, It's a Tested-With field, not a Compatible field, it can't really say whether it's good or bad..
    1111"Compatible up to 4.6.2" says to me that "This isn't compatible with 4.7".
    12 "Compatible up to 4.6.2+" just seems weird to me though, although would suggest that it's compatible with future versions too.
     12"Compatible up to 4.6.2+" just seems weird to me though, although would suggest that it's compatible with future versions too (though the developer in me says with minor x.y.z versions only, not major x.y versions)