WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2198 closed defect (invalid)

Inconsistent calculation of Percentage completed (Site page compared with API)

Reported by: casiepa Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

A certain plugin has 52 strings.

On the translate.wordpress.org page for Locales/Afrikaans/Plugins the data is:
Stable (latest release) 14% 7 0 45 0
(So 7 translated and 45 untranslated)

However using the API, the completed is at 13%
"id":"3263615", "name":"Afrikaans", "slug":"default", "project_id":"335902", "locale":"af", "current_count":7, "untranslated_count":45, "waiting_count":0, "fuzzy_count":0, "percent_translated":13,...

Most probably there is a different rounding.
Thanks for aligning, Pascal.

Change History (1)

#1 @ocean90
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

That's by design, see [1778].

Note: See TracTickets for help on using tickets.