WordPress.org

Making WordPress.org

#2208 closed enhancement (fixed)

When screen is reduced, the Call Out Tip box is broken

Reported by: MatheusFD Owned by: coffee2code
Milestone: Priority: normal
Component: Developer Hub Keywords: needs-patch
Cc:

Description

Hi guys,

When browsing along the Plugin Guidelines, I reduced my screen to test the page and I found this issue.

Basically the issue is: when user reduce the page or access it via small screen, the Call Out Tip box, in the top, is broken.

Below you can see some images that shows the issue.

http://i.imgur.com/WzoktqS.png
http://i.imgur.com/R2RRDNS.png
http://imgur.com/FGw9ysl.png

Change History (1)

#1 @coffee2code
18 months ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 4497:

Handbook plugin: Fix responsive display of callout boxes at smaller widths, particular when sandwiched between sidebar and table of contents.

A more versatile solution will like be needed for edge cases.

Fixes #2208.

Note: See TracTickets for help on using tickets.