WordPress.org

Making WordPress.org

Opened 20 months ago

Closed 4 months ago

#2225 closed defect (maybelater)

Forum Edit log duplicating entries

Reported by: Kenshino Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: has-screenshots
Cc:

Description

https://cloudup.com/cty6K2AQbSE/f/

I edited the post once (which become the 3rd entry)

This happened after I released it from the pending queue. (And then subsequently edited it)

Topic is here - https://wordpress.org/support/topic/disable-weigh-based-shipping-when-payment-method-is-cash-on-delivery/

Change History (5)

#1 @SergeyBiryukov
20 months ago

  • Component changed from International Forums to Support Forums

#2 @netweb
20 months ago

Confirmed, thanks @Kenshino

Somewhat similar: https://wordpress.org/support/topic/sidebar-modificare-larghezza/

The post was originally in the spam queue:

Repro Steps for this spam topic:

  1. Unspam the topic
  2. Edit the topic
  3. Include an edit reason

Result: Two edit notes on the topic:

This topic was modified 37 seconds ago by  Stephen Edgar.
This topic was modified 6 seconds ago by  Stephen Edgar. Reason: Wrapped code in backticks

Expected result: A single edit note on the topic:

This topic was modified 6 seconds ago by  Stephen Edgar. Reason: Wrapped code in backticks

This ticket was mentioned in Slack in #forums by clorith. View the logs.


4 months ago

#4 @netweb
4 months ago

Marking this as a duplicate of #bbPress2991 and #bbPress1989

Logs and revision functionality will be updated in bbPress that will resolve this issue

#5 @netweb
4 months ago

  • Resolution set to maybelater
  • Status changed from new to closed

Closing the ticket as maybelater as duplicate cannot be used for intertrac statuses :(

Note: See TracTickets for help on using tickets.