WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2234 closed defect (duplicate)

Missing translation functions for payment-request/metabox-vendor.php under "wordcamp payments" plugin

Reported by: Thomas Vitale Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: has-patch
Cc:

Description

In the file "views/payment-request/metabox-vendor.php" all hard-coded strings are not ready for translation.

Attachments (1)

2234.diff (2.2 KB) - added by Thomas Vitale 3 years ago.
Added translation functions for all hard-coded strings.

Download all attachments as: .zip

Change History (2)

@Thomas Vitale
3 years ago

Added translation functions for all hard-coded strings.

#1 @iandunn
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2229.

Note: See TracTickets for help on using tickets.