WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2235 closed defect (duplicate)

Missing translation functions for payment-request/metabox-general.php under "wordcamp payments" plugin

Reported by: Thomas Vitale Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: has-patch
Cc:

Description

In the file "views/payment-request/metabox-general.php" most of the hard-coded strings are not ready for translation.

Attachments (1)

2235.diff (3.4 KB) - added by Thomas Vitale 2 years ago.
Added translation functions for most of the hard-coded string, corrected a translation functions in order to add html escaping and corrected a couple of code standards errors.

Download all attachments as: .zip

Change History (2)

@Thomas Vitale
2 years ago

Added translation functions for most of the hard-coded string, corrected a translation functions in order to add html escaping and corrected a couple of code standards errors.

#1 @iandunn
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2229.

Note: See TracTickets for help on using tickets.