WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2240 closed defect (duplicate)

Translation stats is not displayed for PTEs

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Reported by @daniel-koskinen in #polyglots:

This has presumably been brought up before, but I only just came across this GlotPress "bug". When someone is PTE, their contributions to the project are no longer listed. E.g. we made @akibjorklund PTE for Core today, and the number of translations he did is no longer visible. https://translate.wordpress.org/locale/fi/default/wp/dev Not a biggie but Aki's quite a competitive sort of person :-P

ru_RU team has also noticed this issue. I think it's specific to translate.wordpress.org rather than GlotPress.

Change History (2)

#2 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1388, see ticket:1388:18.

Note: See TracTickets for help on using tickets.