WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 8 months ago

#2287 closed defect (duplicate)

Plugin Directory: "Other Notes" custom sections are not displayed

Reported by: celloexpressions Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: needs-patch
Cc:

Description

Plugins with information in these need that information to still be displayed. Plugin authors should also be notified if the way these work is changing.

Per @dd32 in Slack:

Needs a ticket. I want to append them to the description (The ‘other notes’ functionality was an experiment, it failed IMHO).

Change History (1)

#1 @tellyworth
8 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2321.

Note: See TracTickets for help on using tickets.