WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2310 closed defect (duplicate)

Support Theme: Banners cover usernames in spam/pending view

Reported by: Clorith Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

In spam and pending, the banner for plugin author and moderator currently cover the names of authors. This is likely caused by the lack of gravatars in these views.

http://imgur.com/vTTypyj.png

Change History (2)

#1 @SergeyBiryukov
3 years ago

  • Component changed from General to Support Forums

#2 @SergeyBiryukov
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2356.

Note: See TracTickets for help on using tickets.