Making WordPress.org

#2324 closed defect (duplicate)

Poor search result in new plugin directory compared to old directory

Reported by: geekysoft Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:


Search for a plugin author.

The old directory shows the plugins by that author. The new plugin directory shows other plugins and exclude plugins by the author name you searched for.

For example:
https://wordpress.org/plugins-wp/search/geekysoft/ (finds none of my plugins)
https://wordpress.org/plugins/search.php?q=geekysoft (finds all my plugins)

Change History (2)

#1 @geekysoft
15 months ago

The same applies when searching for the name of a plugin:


The old directory finds https://wordpress.org/plugins/siteurl-preview-links/ as the first result, where as the new plugin directory doesn't find the plugin of that name at all.

#2 @Ipstenu
15 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1692.

Note: See TracTickets for help on using tickets.