WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2326 closed defect (fixed)

A plugin is not found in the new plugin directory

Reported by: geekysoft Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: close
Cc:

Change History (4)

#1 @Ipstenu
3 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

This is a known issue as we have not finished syncing data and will not until we're ready to go live.

#2 @dd32
3 years ago

Actually, this shouldn't be an issue. All plugins should be there - except for brand-new plugins which were just approved, it'll happen on the first commit.

If someone fixed this, can you let me know how/when?
The plugin is still sitting pending in the new directory, I'm guessing I've removed the go-live bit of code.

Last edited 3 years ago by dd32 (previous) (diff)

#3 @geekysoft
3 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I uploaded three new plugins within minuets of each other. Two out of three were and are still inaccessible on the new page, but one of them was made available right away. My workflow was the same for each of them (push to trunk, copy-and-tag a release.)

Didn't work:
https://wordpress.org/plugins-wp/remove-comment-ips/
https://wordpress.org/plugins-wp/siteurl-preview-links/

Worked:
https://wordpress.org/plugins-wp/urn-uuid/

#4 @dd32
3 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed. All pending items should be imported over the next few hours.

Version 0, edited 3 years ago by dd32 (next)
Note: See TracTickets for help on using tickets.