WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 8 weeks ago

#2328 closed defect (duplicate)

Read More / Read Less button - usability issues

Reported by: Kenshino Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: needs-patch ui-feedback ux-feedback
Cc:

Description

Hello,

For the new plugin directory design, while I can see the read more button / read less is there to make skipping to sections more manageable...

Clicking on Read more - say on the change log requires me to scroll to the bottom before I'm able to reach the next section.

Essentially for me to go through all the sections (provided that they are long enough)....

I'd have to click, scroll a few pages, click, scroll a few pages etc until I get through all the sections.

This is a usability nightmare here.

Are we able to put the section links into a floating sub menu on the right side? The right side seems un-used as one scrolls down.

Change History (1)

#1 @SergeyBiryukov
8 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2278.

Note: See TracTickets for help on using tickets.