WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 5 years ago

#234 closed defect (fixed)

WPORG header menu - dropdown items' li has a circle

Reported by: ipstenu Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Attached image of the problem.

In wp4.css, #wporg-header ul li should be this:

#wporg-header ul li {
	position:relative;
        list-style-type: none;
}

Attachments (1)

Screen Shot 2013-11-29 at 29 Nov - 2.50.53 PM.png (13.4 KB) - added by ipstenu 6 years ago.
Bad Circles.

Download all attachments as: .zip

Change History (10)

#1 @georgestephanis
6 years ago

#236 was marked as a duplicate.

#2 @samuelsidler
6 years ago

  • Cc Otto42 added

Otto: Looks like this is a regression from the responsive header.

#3 @Otto42
6 years ago

In 140:

Eliminate list circles from header dropdown menus. Props ipstenu. See #234.

#4 @Otto42
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Not sure how that got missed. Fixed in 140, but the change won't go live until I push a bunch of other fixes at the same time.

#6 @Otto42
6 years ago

Pushed the change live.

#7 in reply to: ↑ 5 @ramiy
6 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

The ui issues on the header navigation in local rtl sites (http://make.wordpress.org/polyglots/2013/12/07/whats-wrong-with-the-rosetta-theme-on-local/) still not fixed.

This ticket was mentioned in IRC in #wordpress-meta by sams. View the logs.


5 years ago

#9 @samuelsidler
5 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

I know it's been a while, but I'm not seeing this issue on either ar.wordpress.org or he.wordpress.org. If there's a site that still exhibits the issue, please reopen and I promise to look at it as soon as possible.

Note: See TracTickets for help on using tickets.