WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2352 closed enhancement (duplicate)

Support Theme: Add Link to anchor to the new topic form

Reported by: sterndata Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

The add a topic form can be pretty darn far down on a page of posts. Please consider adding a link at the top "Create Topic" that links to the anchor for the form way on down at the bottom.

Change History (5)

This ticket was mentioned in Slack in #forums by sterndata. View the logs.


3 years ago

#3 @Clorith
3 years ago

The idea is to add a "New topic" button in the sidebar widget to make discovery of the form all the way at the bottom better.

This means pages for actual forums (the individual topic lists that are not tied to a single profile or custom view like spam or pending) should have this button.

For individual topics that are being viewed, this button should be replaced with a "New reply" or similar to enhance discoverability of the reply form (although it's a common standard for forums to have topic replies at the bottom, it's nice to be consistent)

#4 @SergeyBiryukov
3 years ago

  • Keywords needs-patch added

#5 @coffee2code
3 years ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #1977, an earlier identical request that has seen recent discussion.

@Clorith's requested amendment has been brought up in the comments there as well and will be addressed in the implementation.

Note: See TracTickets for help on using tickets.