WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#236 closed defect (duplicate)

Bullets in WordPress.org dropdown menus

Reported by: nofearinc Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Reported in #wordpress-dev on IRC:

<aubreypwd> Not sure if you guys are aware of this, but I am seeing bullets on dropdowns on wordpress.org? https://cloudup.com/c7g1mthLnkQ

Maybe a list-style: none; to the menu could help:

#wporg-header ul li .nav-submenu li {
float: none;
list-style: none;
}

Change History (1)

#1 @georgestephanis
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #234.

Note: See TracTickets for help on using tickets.