WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2360 closed enhancement (duplicate)

Support Theme: Create filter for unresolved topics in plugin/theme forums

Reported by: lukecavanagh Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Currently there is not a way to be able to filter resolved posts. If there was something similar to say active, but it was for resolved.

https://wordpress.org/support/plugin/pods/active
https://wordpress.org/support/plugin/pods/resolved

Then the resolved link could be added to the sidebar, say under Active Topics it would be shown as Resolved Topics.

Attachments (1)

Support Sidebar.png (23.9 KB) - added by lukecavanagh 3 years ago.
Support Sidebar Example

Download all attachments as: .zip

Change History (9)

@lukecavanagh
3 years ago

Support Sidebar Example

#1 @jimtrue
3 years ago

Active Tickets seems to be a view that just shows 'active' as in 'Latest' activity. An 'Unresolved' Tickets might be a very useful 'view' as well.

#2 @samuelsidler
3 years ago

  • Summary changed from Support Theme: Status view filter in the sidebar to Support Theme: Create filter for unresolved topics in plugin/theme forums

Filtering on only resolved posts doesn't seem helpful (who's the audience? plugin authors? users? neither need to see resolved posts). But filtering on unresolved posts would be useful to plugin authors.

@coffee2code: Have time to make this happen? :)

#3 follow-up: @lukecavanagh
3 years ago

@samuelsidler

The audience is plugin authors. Or at least a way for plugin authors to be able to filter unresolved posts then.

#4 in reply to: ↑ 3 @samuelsidler
3 years ago

Replying to lukecavanagh:

Or at least a way for plugin authors to be able to filter unresolved posts then.

Yes, which is why I re-summarized this ticket when making my comment. Filtering resolved posts isn't helpful to any audience.

#5 follow-up: @lukecavanagh
3 years ago

@samuelsidler

Would being able to filter by resolved posts, help customers if they have the same issue look through those posts to find a similar issue that they might have. Also it would mean that the similar issue was resolved. It might save a user creating a new support post, when there was one resolved before that solved it. Thoughts?

#6 in reply to: ↑ 5 @samuelsidler
3 years ago

Replying to lukecavanagh:

Would being able to filter by resolved posts, help customers if they have the same issue look through those posts to find a similar issue that they might have. Also it would mean that the similar issue was resolved. It might save a user creating a new support post, when there was one resolved before that solved it. Thoughts?

Searching individual plugin and theme forums is #7.

#7 @lukecavanagh
3 years ago

@samuelsidler

Okay thanks.

#8 @SergeyBiryukov
3 years ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2174.

Note: See TracTickets for help on using tickets.