WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2382 closed defect (duplicate)

RFE: Plugin review emails should say which plugin it was for

Reported by: DavidAnderson Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Currently, when someone reviews a plugin, and the plugin author gets the email notification (if they are subscribed), then the email doesn't say what plugin it is for. The author has to click the link to read it off the resulting web page.

Change History (1)

#1 @ocean90
2 years ago

  • Component changed from Plugin Directory to Support Forums
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2016.

Note: See TracTickets for help on using tickets.