WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2400 closed defect (fixed)

Same Thread appearing twice

Reported by: azmak Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Hey there Guys I found a glitch with the new forum threads: https://wordpress.org/support/plugin/accelerated-mobile-pages/

this is the issue: http://take.ms/oVKWk

the same thread is appearing twice

Regards
AzMak

Change History (1)

#1 @dd32
3 years ago

  • Keywords needs-patch removed
  • Milestone Plugin Directory v3.0 deleted
  • Priority changed from high to normal
  • Resolution set to fixed
  • Status changed from new to closed

This was caused by a double form submission - and somehow ended up with the same slug for the two different threads - a race condition that is known to occur sometimes.

In future you can raise it in #forums on Slack and someone will look into it.

I've trashed the duplicate thread for now so it's no longer showing.

Note: See TracTickets for help on using tickets.