Making WordPress.org

Opened 10 years ago

Closed 8 years ago

#241 closed defect (bug) (duplicate)

Forum Site rendered poorly on iOS

Reported by: mattyrob's profile MattyRob Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

I have noticed in the last week or so that the WordPress.org forum pages are not rendered at all well on iOS Safari (7.0.4).

On the main page (for example: ​http://wordpress.org/support/plugin/subscribe2) the header image is displayed justified to the left and beneath the search text box.

Also, in individual threads there seems to be lots of white space and scrolling issues.

I'll try to attached some images later.

Transferred in from: http://core.trac.wordpress.org/ticket/26454

Attachments (3)

IMG_0895.jpg (24.1 KB) - added by MattyRob 10 years ago.
IMG_0896.jpg (24.7 KB) - added by MattyRob 10 years ago.
IMG_0897.jpg (22.2 KB) - added by MattyRob 10 years ago.

Download all attachments as: .zip

Change History (4)

@MattyRob
10 years ago

@MattyRob
10 years ago

@MattyRob
10 years ago

#1 @ocean90
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1138.

Note: See TracTickets for help on using tickets.