WordPress.org

Making WordPress.org

Opened 15 months ago

Closed 3 months ago

#2541 closed enhancement (duplicate)

Rosetta: in the PTE management page, projects should link to projects on translate

Reported by: fxbenard Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Description

In the PTE management page, projects should link to projects on translate

Change History (5)

#2 follow-up: @ocean90
15 months ago

  • Keywords reporter-feedback added

Why should they link to the project page on translate.w.org?

#3 in reply to: ↑ 2 @SergeyBiryukov
15 months ago

Replying to ocean90:

Why should they link to the project page on translate.w.org?

Would be handy to see if the project has any other PTEs and review their work while at it.

#4 @fxbenard
15 months ago

1 click access instead of new tab > translate main page > search for plugin/theme (waiting or plugins/themes tab?) > Wrong name/find the one from the result list, try again > got it, so what's going on there.

To summarize: efficiency

#5 @ocean90
3 months ago

  • Keywords reporter-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3228.

Note: See TracTickets for help on using tickets.