WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#2563 closed defect (invalid)

This post has been held for moderation by our automated system. It will be reviewed within 72 hours.

Reported by: pingram3541 Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

"This post has been held for moderation by our automated system. It will be reviewed within 72 hours."

Is this a bug? I did not post anything in poor taste and am frequently active here without conflicts, if I did something frowned upon I would love an explanation so I can ensure it never happens again. Thank you.

http://i.imgur.com/UUwPueL.png

Change History (3)

#1 @Clorith
2 years ago

  • Component changed from General to Support Forums
  • Resolution set to invalid
  • Status changed from new to closed

Hi,

As the message mentions, your message was picked up by our automated systems for manual confirmation.
This can happen for many reasons, many posts in a short period of time, the content of the message may appear suspicious to the computers, rapid edits after posting, and so forth.

One of our volunteer moderators will check it within 72 hours.

#2 @pingram3541
2 years ago

Ok thx Marius, I had a hunch but I've also noticed some recent changes especially with the new paint and wanted to be sure.

I can tell you this happened just after editing my post (which was not held initially) so based on one of your examples it was likely due to the "many posts in a short period of time" scenario but maybe it should take into account editing a recent post (which also has time constraints) and have a more loose threshold immediately after submitting a new post. I certainly did not attempt to edit the same post over and over again in a short period of time, but it was a quick under 30 sec job. I recall in the past being told to wait vs being put in the holding cell for 72 hours.

I realize there must be safeguards to deter abuse but if I know how to avoid these things playing by the rules AND the mechanisms are informative enough about the cause, we can improve user experience and minimize support.

Thx for the quick response and I hope I was informative enough about the experience even if it doesn't result in improvement I'm glad you took the time to listen. Cheers!

#3 @Clorith
2 years ago

It's a bit outside our hands I'm afraid, how Akismet treats posts is a mystery to most of us, but it does get smarter with time so it's expected that it'll catch a few users by accident while it learns our patterns and behaviors.

Note: See TracTickets for help on using tickets.