WordPress.org

Making WordPress.org

#2607 closed defect (duplicate)

Showing 'NaN' on plugin statistics

Reported by: bhargavbhandari90 Owned by:
Milestone: Priority: high
Component: Plugin Directory Keywords:
Cc:

Description

Here is the screenshot.

https://www.dropbox.com/s/8obz5nbl7pi15zn/errorinwp.png?dl=0

I think this is showing when there is a zero installation for the day

Attachments (1)

errorinwp.png (183.4 KB) - added by bhargavbhandari90 16 months ago.

Download all attachments as: .zip

Change History (2)

#1 @dd32
16 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2325.

Note: See TracTickets for help on using tickets.