WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 8 months ago

#2663 closed enhancement (duplicate)

Plugin Directory Admin: Automated Audit Logs for Status Changes

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

It would make a mod's life easier if we had audit logs. Not for everything but for things like this:

  • Approved by X on DATE
  • Closed by X on DATE

That way we'd know who did what and could go ask what was going on :)

Change History (1)

#1 @Ipstenu
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2717.

Note: See TracTickets for help on using tickets.