WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2682 closed enhancement (duplicate)

Add button "Report to moderator" for posts in forums

Reported by: tobifjellner Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Suggestion:
Add a button with the text Report to moderator next to posts in WP support forum.

Cons:

  • More threads will be reported for moderation, so some more work for the moderators.

Pros:

  • Makes it more obvious for occasional users how to report a thread. (Out of the blue adding the keyword modlook is not very obvious.)
  • Much more user-friendly in localized forums, since the button will be trarnslatable.

Change History (3)

This ticket was mentioned in Slack in #forums by tobifjellner. View the logs.


2 years ago

#2 @Clorith
2 years ago

Related #1956

#3 @SergeyBiryukov
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1956.

Note: See TracTickets for help on using tickets.