WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 9 months ago

#2712 closed defect (worksforme)

Plugin Search: New search algorithm does not show expected results

Reported by: symptote Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Hi,

I have noticed that some plugins (including mine) have lost so many downloads/day due to the new search algorithm.

In the old search algorithm, my plugin https://wordpress.org/plugins/advanced-database-cleaner/ was always shown in the first lines at the first page for the search terms "clean database". Now when I search for those terms, my plugin is in the 4th page. This is strange because I have good rating and good support... Instead, many plugins that do not have any relationship with cleaning database and with less ratings and support are shown first.

Any explanation please? Have I missed something?

Thank you.

Change History (4)

This ticket was mentioned in Slack in #meta by gibrown. View the logs.


9 months ago

#2 @gibrown
9 months ago

@symptote I think this is caused by #2715

Probably keep this open until that has been fixed and we can confirm. Thanks for bringing this to our attention.

#3 @Ipstenu
9 months ago

  • Summary changed from New search algorithm does not show expected results to Plugin Search: New search algorithm does not show expected results

#4 @gibrown
9 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I think this is fixed now and can be closed. Plugin is now #2 for that search.

Was fixed in #2715

Note: See TracTickets for help on using tickets.