WordPress.org

Making WordPress.org

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#2718 closed defect (duplicate)

Plugin repository does not recognize me as plugin author any more, or allow me to resolve tickets

Reported by: danlester Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

For example, I am the author of the plugin mentioned here:

https://wordpress.org/support/topic/does-not-show-complete-documentor-scrollbar-on-mobile/

but it doesn't show my reply as being the author any more, and I do not appear to have the ability to resolve the ticket.

Thanks,

Dan

Change History (3)

#1 @dd32
8 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Cleared the cache for your particular plugin and it seems to have resolved it, I'm guessing this is a duplicate of #2710

This ticket was mentioned in Slack in #meta by sergey. View the logs.


8 months ago

This ticket was mentioned in Slack in #forums by sergey. View the logs.


8 months ago

Note: See TracTickets for help on using tickets.