WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2752 closed defect (duplicate)

Plugin directory translations are not updating with subversion commits

Reported by: webaware Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

When I commit a new version of a plugin, the primary (en-us) pages in the plugin directory update pretty quickly, but translations (en-au, en-nz) don't update.

You can see an example here:

https://wordpress.org/plugins/eway-payment-gateway/
https://en-au.wordpress.org/plugins/eway-payment-gateway/

See the difference between the changelogs, for example -- primary page has from v4.0.1, whereas the translation still has v4.0.0. Also note the FAQ, "What’s the difference between the Capture and Authorize payment methods?" which should be translated (Authorise) on the en-au page but isn't.

This also flows through to the update popup on WordPress installations using en-au: the old changelog shows, not the current changelog, and the FAQs are not translated.

Change History (1)

#1 @ocean90
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2750.

Note: See TracTickets for help on using tickets.