WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2770 closed defect (duplicate)

Multiline code snippets in markdown broken in changelog

Reported by: figureone Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Aloha, the new Plugin Directory's revised Changelog no longer correctly renders multiline code snippets in markdown (either delimited with single backticks, or triple-backticks).

Example: https://wordpress.org/plugins/authorizer/#developers
Versions 2.6.8, 2.6.0, and 2.5.0 all have code samples. Here's the readme.txt it's pulling from:
https://plugins.svn.wordpress.org/authorizer/trunk/readme.txt

Change History (2)

#1 @dd32
2 years ago

This sounds like it's probably the same issue as #2655

#2 @figureone
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2655.

Yep, totally a duplicate, sorry! Same specifics here: backticks within a list item.

Note: See TracTickets for help on using tickets.