WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2793 closed defect (fixed)

Links are disable

Reported by: 1naveengiri Owned by: ocean90
Milestone: Priority: normal
Component: Handbooks Keywords: needs-patch
Cc:

Description

I was just going to the doc for functional testing here on
https://make.wordpress.org/cli/handbook/pull-requests/#functional-tests
and come across a style issue.
I was not able to click on Behat and PHPUnit link and neither the link seems clickable.

I done some small style changes
you could add or correct them

.entry-content p a, .comment-content p a, .entry-content li a, .comment-content li a {
    text-decoration: underline;
    cursor: pointer;
}

.toc-heading:target {
    position: relative;
    padding-top: 50px;
}

Attachments (1)

Screen Shot 2017-04-28 at 11.07.43 AM.png (26.8 KB) - added by 1naveengiri 2 years ago.

Download all attachments as: .zip

Change History (5)

#1 @netweb
2 years ago

  • Component changed from General to Handbooks
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the ticket @1naveengiri :)

If you have a look at the top of that page, next to the title "Pull Requests" is a GitHub icon and the text "Edit"

That link takes you to https://github.com/wp-cli/handbook/edit/master/pull-requests.md

As such the wp-cli handbook is maintained and developed takes place on GitHub at https://github.com/wp-cli/handbook

I'm going to close this ticket here but would you be so kind as to create this issue and/or a pull request on GitHub for this please?

#2 @ocean90
2 years ago

  • Keywords needs-patch added
  • Resolution invalid deleted
  • Status changed from closed to reopened

Re-opening since this is a styling issue, caused by the extra padding for .toc-heading:target.

Last edited 2 years ago by ocean90 (previous) (diff)

This ticket was mentioned in Slack in #cli by 1naveengiri. View the logs.


2 years ago

#4 @ocean90
2 years ago

  • Owner set to ocean90
  • Resolution set to fixed
  • Status changed from reopened to closed

In 5426:

Breathe: Fix inaccessible links due to negative margin.

Fixes #2793.

Note: See TracTickets for help on using tickets.