WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2824 closed defect (duplicate)

Changelog Permalink doesn't route to correct location in Plugin Directory

Reported by: jimtrue Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

The old Changelog link was: https://wordpress.org/plugins/pods/changelog/
this redirects now to: https://wordpress.org/plugins/pods/#changelog
Which is invalid, it should go to: https://wordpress.org/plugins/pods/#developers
or more specifically to the section head under that tab for the ChangeLog id=changelog-header which no longer has an anchor reference of any kind.

Change History (1)

#1 @netweb
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2771.

Note: See TracTickets for help on using tickets.