WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 6 months ago

#2838 closed enhancement (duplicate)

In WordPress.org notification matchers, show forum name.

Reported by: Shelob9 Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

When I get an email from WordPress.org matcher, it shows the top level forum, not the child forum. For example, this is an email I got because of the use of the word "caldera" but it's not from the Caldera Forms plugin support forum. I had to click on that to know it.

http://i.imgur.com/JtDUYKz.png

In my opinion, the fact that it is in one of the ~50k child forums of the Plugins and Hack forum is less useful then which child forum it is in. On WordPress.org, the breadcrumbs show Support » Plugin: Hustle - Pop-Ups, Slide-ins and Email Opt-ins » Conflicts with Caldera forms which would be a way more useful bit of information to put in the email.

Change History (6)

#1 @Otto42
2 years ago

  • Type changed from defect to enhancement

#2 @Otto42
2 years ago

the fact that it is in one of the ~50k child forums of the

Yeah... that's kind of a trick. We don't actually have 50k "child forums". They're all threads in one single forum. We're just showing you a "view" of that forum which only includes the relevant threads for the plugin in question.

Not to say that the email could not be improved, but it's not as simple as that.

#3 @netweb
2 years ago

Related: #2016

#4 @SergeyBiryukov
2 years ago

  • Component changed from General to Support Forums

#5 @SergeyBiryukov
2 years ago

  • Component changed from Support Forums to Profiles

#6 @SergeyBiryukov
6 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2729.

Note: See TracTickets for help on using tickets.