WordPress.org

Making WordPress.org

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#2865 closed defect (fixed)

Plugin pages should show the minimum required WordPress version

Reported by: joostdevalk Owned by: Otto42
Milestone: Priority: normal
Component: Plugin Directory Keywords: has-patch
Cc:

Description

We're showing "Tested up to", but we're not currently showing the minimum WordPress version, even though we do show it in the WordPress admin.

Attachments (1)

minimum-wp-version.patch (1.0 KB) - added by joostdevalk 11 months ago.
Minimum WP version patch

Download all attachments as: .zip

Change History (3)

@joostdevalk
11 months ago

Minimum WP version patch

#1 @Otto42
11 months ago

  • Owner set to Otto42
  • Resolution set to fixed
  • Status changed from new to closed

In 5566:

Plugin Directory: Add missing requires data to achieve parity with what shows on the plugin install screen in core. Fixes #2865

This ticket was mentioned in Slack in #meta by joostdevalk. View the logs.


11 months ago

Note: See TracTickets for help on using tickets.