WordPress.org

Making WordPress.org

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#2892 closed enhancement (duplicate)

Slack: Respect threads when auto-expanding ticket mentions

Reported by: pento Owned by:
Milestone: Priority: normal
Component: Slack & IRC Keywords:
Cc:

Description

The Slack bot doesn't respect discussion threads. To reproduce:

  • Post a message in Slack that doesn't mention a ticket number.
  • Reply to that message with a ticket number.

The Slack bot responds in the main view, instead of the thread view. This is particularly annoying when replying to an older discussion thread.

Change History (2)

#1 @netweb
22 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2555.

This ticket was mentioned in Slack in #core-customize by obenland. View the logs.


22 months ago

Note: See TracTickets for help on using tickets.