WordPress.org

Making WordPress.org

#2908 closed defect (duplicate)

WordPress.org paging bug

Reported by: KestutisIT Owned by:
Milestone: Priority: high
Component: Plugin Directory Keywords:
Cc:

Description

So I go to the popular plugins list, i.e. page 80:
https://wordpress.org/plugins/browse/popular/page/80/

It works. But in the navigation I see that there is 2,990 pages in total. So even if I try to go to 100th page, I'm already getting 404 - page not found - error:
https://wordpress.org/plugins/browse/popular/page/100/

Change History (1)

#1 @Otto42
22 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #496.

Note: See TracTickets for help on using tickets.